Running Plutonium for the first time - FATAL ERROR



  • I ran PU.exe for the first time, it happened after logging in.
    I was trying to remove token from regedit like @jari says, but it wont help.
    Also trying to ran as Admin - same.
    Screenshot:
    alt text


  • VIP

    Do you have any additional system info you can share with us?
    Does this system have a GPU?

    Also we've fixed this problem earlier by correcting file permissions, so can you try moving your entire game to a folder you are sure of you have access to? (for example your documents folder)

    On top of that, make sure you have ownership of the files, see the following link on how to do that:
    https://technet.microsoft.com/en-us/library/cc753659(v=ws.11).aspx



  • Antivirus off = same effects

    PC Spec:
    Windows 10 x64 Pro
    Intel Core i7 6700k
    Motherboard Gigabyte Z170-Gaming K3
    RAM Vegance 16GB DDR4
    GPU:
    alt text
    Ownership is for my account:
    alt text
    Permissions of the folder
    alt text

    I moved my folder out of Steam and renamed it and game starts without errors :D
    Thanks @jari


  • Project Admin

    do you have a file called d3d9.dll in your mw3 folder? if so delete it and try again, let us know if it worked or not :)



  • I just renamed my folder and moved out of steam folder to desktop and it worked :D


Log in to reply
 

Looks like your connection to Plutonium Project was lost, please wait while we try to reconnect.