could not authenticate, checking for saved credentials

Topic created · 1 Posts · 66 Views
  • I have been playing plutonium Bo2 for 10 months now and everything worked fine till today.
    When i start plutonium.exe it says "Fetching update Info" then that window closes and the Launcher Log-in screen pops up and 9 out of 10 times it infinitely says "Checking for saved credentials". Btw, deleting config.json does work for 1 time, and when i restart the Launcher its still the same problem, so deleting that file doesnt fix the problem. I also already tried deleting the whole Plutonium folder in %localappdata% and did the exclusion thing with the plutonium folder in %localappdata%. I also have the 4123kb version of Plutonium.execredentials.png

    IF i get through "Checking for saved credentials" and then click play it either doesn't open the CMD thing and just infinitely says "Launching T6 Multiplayer" or it opens the blank CMD window but then i get an error saying "Could not authenticate: unknown error", or it says the same but with snowroller. And btw, launching the lan version without anticheat works fine.a8de70fd1e5c417ce0e711f7d30b473d.png

    Normally when i opened Plutonium.exe it updated some files or something... now it just says "Fetching update info" maybe thats part of the problem? lmk if some1 knows how to fix all these bugs.

Log in to reply