could not authenticate / no servers showing

Topic created · 2 Posts · 36 Views
  • When i start plutonium.exe it says "Fetching update Info" then that window closes and the Launcher Log-in screen pops up and 9 out of 10 times it infinitely says "Checking for saved credentials". Deleting config.json only works for 1 time, and when i restart the Launcher its still the same problem. I also already tried deleting the whole Plutonium folder in %localappdata% and did the exclusion thing with the plutonium folder in %localappdata%. I also have the 4123kb version of Plutonium.execredentials.png

    IF i get through "Checking for saved credentials" and then click play it either doesn't open the CMD thing and just infinitely says "Launching T6 Multiplayer" or it opens the blank CMD window but then i get an error saying "Could not authenticate: unknown error", or it says the same but with snowroller uninitilized. a8de70fd1e5c417ce0e711f7d30b473d.png

    Update: I now got a few times into the game after installing redists but it doesn't show any servers (one time it actually did show them). I can connect to servers when i type /connect ip:port in console, but thats buggy too, it sometimes works sometimes not. But all of that works only 1 out of 10 times... So most of the time i still dont get into the game or launcher...

  • me to

Log in to reply