Launching T6 Multiplayer

Topic created ยท 14 Posts ยท 327 Views
  • When i press play on bo2 it infinitely loads and says "Launching T6 Multiplayer" and nothing else happens till i close it. I also have a ton of other problems wich i mentioned in another thread, but no one answers....................
    aa66b285c07d7edb9ac31312ded93211.jpg

    Yes i have all redists.
    Yes i have the correct version.
    Yes i have the correct folder selected.
    Yes i have made av exlusions.
    Yes i deleted Plutonium folder and reinstalled it (40 times)
    Yes i launch it from Plutonium.exe
    Yes i have Windows 10.
    I dont have any other av.

  • @kinsy but your other topics show a different issue, failing to authenticate when starting the launcher. That seems to be working now?
    Well if you already did all that i only have 2 more things in mind that could potentially cause issues like that:

    • run the launcher as admin.

    • go to windows security -> app & browser control -> exploit protection -> exploit protection settings

    • turn off "randomize memory allocations (Bottom-up ASLR)"

    alt text

    If that also doesn't work i'm out of ideas.

  • @Dss0 Okay i'll try that tomorrow.
    And no, the other issues aren't fixed, i said that it sometimes randomly works, but very rarely

  • it did't work, what a surprise
    like 2 days ago it sometimes opened the cmd window after i hit PLAY... and now it doesn't even open that up at all anymore..
    also, when i press on my profilepicture in the top right corner in the launcher, it infinitely says "Loading Friends..." and then i can't press anything and have to close the Launcher. And i still have the "checking for saved credentials" problem too...
    no friends sad.png
    Btw, all of the problem im having rn, seem to happend after my internet wasn't working for 10 hours through the night.. the next day i woke up i had these problems wich i haven't had before and i did't change anything the day before...

    2 days ago i actually got the game to open up, but then there were no servers, but i could join a server via the console, but i randomly lost connection when the maps switched...
    And at the network tab in the game it says UPnP disabled. Idk what that means but maybe thats a problem?

    Or is there maybe a way to open the game without the Launcher?

    i wrote way too much again... fml
    pls help ๐Ÿ˜•

  • @kinsy the things you're describing just point to an extremely unstable internet connection. And no you can't start the game without the launcher.
    2 things you can try but if it's actually your connection being bad there is not much we can do to help you:

    ipconfig /flushdns
    
  • So i did everything you said, and it still doesn't work...
    I actually have a very stable 500k internet connection and it works on every other game... ๐Ÿ˜•
    I can still open the old r372 plutonium without the Launcher and it opens up fine... So i think the problem must be the Launcher...
    its just not opening that CMD thing after i hit PLAY and it doesn't even try to load it....

  • @kinsy r372 doesn't connect to any servers when you start it, it also works without an internet connection. Randomly disconnecting mid game also can't be related to the launcher itself.. maybe try using a vpn.

  • Okay i'll try a vpn tomorrow...

  • @Dss0 Okay i tried using a VPN now and it actually works now.
    But i can't play on most servers because i get kicked for using a VPN...
    So what exactly was the problem now that it works with a VPN but not without? How do i fix it now so i can actually play on all servers again?

  • @kinsy well something on your end is blocking the connection to the pluto servers, it could also be a firewall setting in your router, if i remember correctly isps like verizon use a pretty extensive firewall implementation in their routers which did block pluto in the past.
    If it was your isp intentionally blocking pluto changing the dns servers would have most likely solved that.

  • @Dss0 I don't have verizon and changing the DNS servers didn't work and i didn't had any problems the last 10 months so i don't think its the ISP... all of the problems happend after my internet was down for like 10 hours...
    So what else could it be and what can i do?

  • @kinsy try disabling the firewall in your router.

  • @Dss0 I can't disable Firewall on my Router...
    Maybe i can release ports? Which port do i have to release for Pluto?
    Is there a way i could maybe bypass that i get kicked for using a VPN?
    Or is there something else i could try?

  • @kinsy That my settings for bo2 to get Open nat Screenshot (4).png

Log in to reply