Not a valid BO2 installation.