Screen resolution problem



  • Plutonium T6 works very well, but the screen resolution has some problems.
    I'm running the game on WIN 10 version 1079, Intel i5-4200U, 4GB RAM and Intel HD 4400 graphics.
    At the first PU launch, the screen resolution is set at 800x600 and the mouse indicator is not at the same level of the text options, but the screen is with 16:9 ratio.
    Btw I set up resolution at 1280x720 and restart the game.
    From the second launch, everytime that I run the game, the resolution is always at 1920x1080 px and the menu has a 4:3 ratio.
    I don't know if it can be related to, but my system has 150% High DPI setting and the 2 Plutonium exe (t6rmp.exe and t6rzm.exe) are set up with "Override high DPI scaling behavior. Scaling performed by: Application" by PU default.
    Thank you for your time and great job guys.



  • This post is deleted!

  • Project Moderator

    Did you by chance activate the ultra wide option in the launcher?



  • Are you still having this issue?



  • Try this solution: Press the windows key then search %localappdata% then delete the plutonium folder.
    This should fix it.



  • I moved the game from the external HHD to a flash drive (pendrive), USB 3.0 don't worry, and now the 16:9 ratio is ok. But the game still start at 1920x1080.
    I made some experiments (3 times each at least), the following are my results:

    • About screen resolution, if I set the preferred resolution, apply changes and then quit the game using "Quit" option, the game will launch again at 1920x1080 px. Otherwise if I force the game closing (like using Alt + F4 combo or close the game icon), at the next launch, the game will start at the previous selected resolution. This happens all the time, if I want preserve my resolution setting, I need to close the game by forcing it.
    • If I unlock weapons with "unlockall" the game is ok, I only need tokens to unlock granades, perks and wildcards. After unlocking, if you add an extra class using the prestige mode, at every server connection, the game kick you out with UI Error 58339 (I made this experiment twice).
      I read about this error and the fix is to delete dw folder, but you will lose all your achievements. Fortunatelly I had an old t6r folder, so I lose only 7 levels.
      But this seems a Plutonium bug, maybe because you unlock the latest level using "unlockall" command.


  • @h3x1c No, I didn't.



  • @pickle-rick I'm having the same problem as you:
    When I install the game, aspect ratio is 16:9, then I set the resolution to 1920x1080 and everything ok, but if I enter the game a second time, the aspect ratio changes to 4:3, and the game looks very stretched.

    Did you find any permanent solution to this problem without having to move the game to a flash drive or something? It's so annoying :(


  • Project Moderator

    @rabodecabra Dont enable ultra wide. Ultrawide not turning off - Go to C:\Users("Windows User Name")\AppData\Local\Plutonium\ And delete or edit the config file. (Press Windows Key + R to open the run command and type %localappdata% to go there instantly)



  • @drgn I deleted it and it worked! I didn't have ultra wide support enabled, but it seems that the game did it anyways.

    Thank you very much!!


  • Project Moderator

    @rabodecabra If you click it, it doen't turn off properly. Don't click stuff you don't have.