Qbittorent error

Topic created · 4 Posts · 29 Views
  • A while ago I posted a question about Qbittorent stalling when I tried to download the bo2 torrent, so I left it a bit to do some other stuff, anyway, I came back today and tried again, this time it worked, then I got another error, I figure it best to show rather than tell so here it is:

    6f0c4d8f-faae-4544-88a6-ac5025c80732-image.png

    when I hover over the status bar, I get shown that there isn't enough space on my disc and it is in uploading mode, even though I have over 100 gigs of space left.
    Any help would be much appreciated!

  • @Slick_Pickles20
    Right click over pluto_t6_full game and then click force resume if that doesnt work tell me what the full "errored" is
    if you cant see that, then cancel the download then retry it.

  • I just did that, and it seemed to work, but it stopped again, I checked an it said the same thing, Ive even deleted the torrent and re downloaded it

    edit: it worked after abput 5 tries of pressing the red trash bin button then re selecting the file, tysm

  • @Slick_Pickles20
    No worries, glad i could help

Log in to reply