BO2 Starting, but won't show on screen

Topic created · 2 Posts · 46 Views
  • I just downloaded the torrent file and everything seemed to be working properly, but when I launch the file, the game opens, the text command box flashes up, I hear game audio but the menu doesn't show. Then it resizes all open applications (firefox and command shell) to about 800x600 in the top left of my screen, while the command shell reads:

    Loading fastfile code_pre_gfx_mp
    [DW][Auth] Handling authentication request...
    [DW][Lobby] Handling hello request...
    Loading fastfile patch_mp
    Loading fastfile en_patch_mp
    Loading fastfile code_post_gfx_mp
    Loading fastfile en_code_post_gfx_mp
    Parsing menu ui_mp/t6/hud/scoreboard.lua...
    bound socket to localhost:4976
    Loading fastfile patch_ui_mp
    Loading fastfile en_ui_mp
    Loading fastfile ui_mp
    [DW][Lobby] Handling pubfile "ffotd_tu13_mp_147.ff.00"...
    [DW][Lobby] Handling pubfile "online_tu13_mp.wad"...
    [DW][Lobby] Handling pubfile "lsssk0"...
    [DW][Lobby] Handling pubfile "lsssk1"...
    [DW][Lobby] Handling pubfile "largeheatmap.raw"...
    Loading fastfile ffotd_tu13_mp_147
    Loading fastfile common_mp
    Loading fastfile common_patch_mp
    Loading fastfile en_common_mp
    Loading fastfile dlc0_load_mp
    Loading fastfile dlc1_load_mp
    Loading fastfile dlc2_load_mp
    Loading fastfile dlc3_load_mp
    Loading fastfile dlc4_load_mp
    Loading fastfile dlc0dd_load_mp
    Loading fastfile seasonpass_load_mp
    Loading fastfile en_dlc0_load_mp
    Loading fastfile en_dlc1_load_mp
    Loading fastfile en_dlc2_load_mp
    Loading fastfile en_dlc3_load_mp
    Loading fastfile en_dlc4_load_mp
    Loading fastfile en_dlc0dd_load_mp
    Loading fastfile en_seasonpass_load_mp

    Does anyone know a solution to this? Thanks!

  • Try writing r_fullscreen 0 and vid_restart in the bootstrapper cmd window.

Log in to reply