Plutonium on linux

Topic created · 4 Posts · 47 Views
  • Hi all! I've been trying for the past few days to get plutonium working on my linux machine so i can have one less reason to use windows. But so far, i've only had it crash before a gui even attempts to come up. Believe this is due to the .net framework 4.8 installer crashing and hanging on wine so its not installing completely and correctly (i've tried doing it by winetricks with --force as well, same result). Running it from the terminal seems to have only confirmed this screen.jpg Has anyone been able to get this running under wine or would i still need to use a windows system?

  • @onixiya yea that is related to .net, the launcher requires .net 4.7.2 so try installing that instead of 4.8. No idea if the pluto client even works on linux tho (servers do).

  • This post talks about .NET Framework on Linux for Plutonium. Maybe this could help you?

  • i already had 4.7.2 installed on the wine prefix along with a few other versions of .net framework so idfk about that. iresxt, still getting the same result

Log in to reply