bo2 binkw32.dll does not let me open up bo2, it says this " The code execution cannot procced because binkw32.dll was not found. Reinstalling the program may fix this problem

Topic created · 6 Posts · 109 Views
  • I reinstalled everything 5 times and still does not work, this has been happening for a month I stopped trying a couple weeks ago then I tried again today to download them all over and it was working until I got to the bo2 play button in the launcher it opened up the 2 little black screens(booststrapper) but never opens up bo2, I can still hear the music playing but when I click on it I can see bo2 for like a second then it takes me out but it doesnt close nothing so I can keep going into the game but it takes me right out after i see the screen but it takes around 2 minutes for it to fully close with the 2 little black screens, So I went to my files and type %localappdata% and went to plutonium and tried to open bo2 from there and it said " the code execution cannot proceed because binkw32.dll was not found. Reinstalling the program may fix this problem." plss help

  • You aren't supposed to launch the executables directly from %localappdata%/Plutonium hence why you get that error. Also once you hit Play and the bootstrapper launches, try typing r_fullscreen 0 and vid_restart into the bootstrapper.

  • only vid_restart worked and it only put the bo2 screen to a box similar to the booststrapper, so I could see bo2 but very small screen.

  • You can adjust the resolution and mode (fullscreen/borderless fullscreen/etc) to your liking from the settings.

  • @HannesC the same problem is going on for me, except I'm actually opening the game from plutonium, but it still gives mew the binkw32.dll error, and my boostrapper won't work.

  • @NXSMASE That's because you didn't select the correct directory and is completely unrelated to the topic you just hijacked. Create your own topic and post screenshots of your game folder and game settings of the launcher.

    //Locked.

Log in to reply