I can't join my friends

Topic created · 8 Posts · 135 Views
  • Hey guys, I just port forwaded and am trying to host a zombies game and when my friend tries to join me it says for him "Joining game session" then nothing happens and my party privacy is open.

  • do u have like ur idk what it called but in the console and check ur ip or smth it will say its disabled or enabled and if its disabled u have to have it enabled in order for it to work

  • @iXA7L u can use hamachi or radmin vpn to play custom with your friends.

    that´s what i use and works pretty well

  • @iXA7L Make sure you are in-game when your friend is joining and also make sure nothing is blocking the connection like firewall or antivirus firewall. If this still doesn't work then you either did something wrong when or one of you has something blocking the connection (VPN, firewall etc.)

  • @lResxt Well I was actually in game when my friend tried to join me but I actually have an antivirus but I don't think its the issue but I will try disabling the antivirus and I will inform you what happens. But do also my friend need to disable his antivirus? or only the host?

  • @lResxt Hey, I tried removing my anti virus and turning off windows firewall and my friends still can't join me... and no I don't have any vpn or anything the problem is from plutonuim and am pretty sure I will uninstall plutonuim if I can't join my friends cuz if u want to join ur friends u should be like an actual hacker...like why?

  • @iXA7L The issue doesn't come from Plutonium and you just have to have basic network knowledge. If you want Plutonium to host servers for people so that they don't have to port forward you can always donate hundreds of dollars per month. The steps are really easy, you either do it wrong or have something blocking the connection idk

  • do u think this port forwading is incorrect? and no I have nothing blocking the connection I disabled my anti virus and my windows firewall 69420d25-a275-43fc-87ef-22f600603d95-image.png

Log in to reply