ps4 controller problems

Topic created · 3 Posts · 63 Views
  • Hello my ps4 controller works well first but after a while it stops working on plutonium it works on every where else my computer reads it ds4windows reads it but it just wont work on plutonium only after i restart my computer. does anyone else have same problem?

  • @Rasistinen dude, I can’t get ds4 to even work with plutonium… I’ve gotten to use my controller 1 time and now even with DS4Windows, it won’t work. I’ve tried the steam method too, nothing. I just restarted my PC again to try to fix it. I’ve deleted DS4Windows and all affiliated files and reinstalled, reset my controller, tried Bluetooth and wired, tried the “hide controller” feature within DS4Windows, tried implementing modded controller support to plutonium itself, idfk what to do at this point…

  • @CJG-88 I have the same problem. I find no solution.At the begining it was work but now its imposible to use the gamepad. Please if a nice dude have the solution.

Log in to reply