uPnP not working

Topic created · 1 Posts · 38 Views
  • Hello, I've enabled uPnP in my router settings, set my internet setting to private and even portforwarded port 4976 but Plutonium still tells me than uPnP isn't working, what can I do ?

    edit : nvm figured it out be sure you set your pc on static ip adress on your router's dhcp settings

Log in to reply