T4 Zombie crashes when I try to change the resolution.

Topic created ยท 3 Posts ยท 35 Views
  • Hello boys! When I try to change my resolution in T4 Zombie, the game always crash. Because of that I'm stuck with the default one! I tried different resolution such as 720, 900, 1080, 1440 and 2160 but nothing works. Have you any idea how to fix that?

    Here is a video : https://youtu.be/aNWXJAMXCoY
    And here is the dmp file : https://mega.nz/file/veBRgK6Y#cNSrcgvvq1JMOzNoT3M6rAHGH3c5CmZsSEnvN6Bsudw

  • @Kinzie
    Go to %localappdata%\Plutonium\storage\t4\players and open the config file with the notepad to edit it. Make sure your game is closed before saving!
    (plutonium.cfg is for singleplayer/zombies, plutonium_mp.cfg is for multiplayer)
    Change these 4 values like this (you can use ctrl+f to search for it):

    seta r_fullscreen "0"
    seta r_noborder "1"
    seta vid_xpos "0"
    seta vid_ypos "0"
    

    You can also change your resolution manually from there for example for 1920x1080 screens:

    seta r_mode "1920x1080"
    

    This will make your game use the windowed borderless mode which is highly recommended to avoid crashes caused by the engine.

  • @lResxt
    Hey! It worked!
    Thanks a lot mate, you solved my problem. ๐Ÿ™‚

Log in to reply