Incompatible UI version problem

Topic created · 3 Posts · 74 Views
  • Can you help me pls, im having this error everytime i try to join to a friend party, can you help me?

    Call of Duty®_ Black Ops II - Zombies 9_9_2021 10_54_07.png

  • @Joelz900 UI Compatibility Error
    Since the update of r2107 people have been getting this error in T6 Zombies. This only occurs when players attempt to join their friends via custom games in DLC maps. A fix will be rolled out soon, please be patient!

    Possible solutions to try in the meantime:

    1. Join at same time - You can use dvar zombies_minplayers x where x = amount of people required to join in order the game to start. You must type this before starting the match. Hopefully this will prevent the error.

    2. Joining a public server playing those maps - at the moment, joining servers does not cause the error to occur and yes Easter Eggs work in servers.

    3. (for advanced users only) Host a public server - take a look at this guide to help you https://plutonium.pw/docs/server/t6/setting-up-a-server/

  • @lResxt Thanks

Log in to reply