T6 or Black ops 2 huge issue.

Topic created · 6 Posts · 115 Views
  • Hello you all!

    There was an update at I presume 14 September ? Anyways since the last update where they changed A LOT the menu, they removed SOLO and CUSTOM GAME and changed a lot of in-game stuffs. Now the problem follows that is, that my PC is too weak BUT I used to play either SOLO or CUSTOM GAME on it, and I get decent FPS (from 27-37) sometimes even 40. But now I can't even enter the game, I click PLAY and then I directly get to choosing map, lets say per example "Exvacation site 64", my favorite map, so I click on it and choose it and everything after hitting on the START MATCH option, it takes me to a cutscene where I can't skip, and I'll have to wait till the end just to get a black screen that lasts nearly 30 minutes, with FPS increasing and decreasing multiple times, have you guessed what's next ? No, It kicks me out to the menu with a message "You have been disconnected from the Call of duty Black Ops II server" it happens in multiplayer aswell but I don't think my pc can handle multiplayer anyways so it doesn't matter, I'm here saying that the latest update doesn't really fit for me. Please Help or whatever.

    Have a nice day 🙂

  • @Deez-9lawy Try changing the min players setting to 2, and at the loadscreen open the console with ` and use the command spawnbot.

    I'm curious whether its related to the usage of the cutscene instead of the loadscreen.

  • @JezuzLizard I’m getting this issue to except multiplayer worked before the update for me and really well I could use max graphical settings while utilising a lower resolution

  • @JezuzLizard I a bit understand the issue, and yes it is because of the usage of cuscene instead of loadingscreen. It used to work with it.

  • i dont really like the new menu at all tbh.. if theres any way to revert back to the one before, please tell me. this one just doesnt suit me..

  • @stonksfromcs I'm trying to look for that aswell, I'll let you know when I do.

Log in to reply