BO2 Can't launch missing file

Topic created ยท 5 Posts ยท 15 Views
  • Been getting the error 'missing config file default_mp_controls.cfg during initialization, may need to add to code_pre_gfx'

    Have already followed the Q&A by scan integrity files on both base game and multiplayer through steam and nothing has worked.

    Also tried shortening the path length for the game so less subfolders, but still nothing works, any ideas?

  • @Snapppz that file is part of the game itself so if it's missing it must be related to incomplete game files.
    Did you install zombies + mp via steam or just mp/zm?
    Can you post a screenshot of your game folder and one of the game settings in the launcher?

  • I installed just multiplayer and then the base game after

    game settings screenshot.png bo2 pluto screenshot.png

  • @Snapppz it doesn't look like it tho? If you installed multiplayer there would be a "t6mp.exe" file in that folder, yet there is just one for sp. Maybe steam reset the folder it installs the game to and it installed it into the default location? (C:\Program Files (x86)\Steam\steamapps\common)

    Also you didn't install the dlcs correctly, the folders inside "pluto_t6_dlcs" go into your game folder, not the pluto_t6_dlcs folder itself.

  • Ok I got it I hadn't move over all the folders after I installed the base game and repaired thats why temp was missing thanks for the help ๐Ÿ™‚

Log in to reply