Origins issue

Topic created · 8 Posts · 156 Views
  • Please help me. Ever since the new stupid update where I can't make custom private games anymore, Origins always gives me a black screen that never progresses and I have to manually close the entire program, no console commands work. every other zombie map works besides origins.

  • @Corralzin no one said you can't create custom games anymore lol you just need to click on Play but you make assumption based on nothing..

    As for your issue try repairing your game (check the docs) and play in windowed borderles.

  • I said I can't create them anymore because it's fucked up and not like it used to be. It claims its still custom but it boots me into the solo version with the Origins opening cutscene instead of the static screen with the music playing and it never progresses after that.

    All my other maps load and work perfectly except Origins. I guess it just doesn't work anymore for me which sucks because its the only fun zombie map in Black ops 2.

    Thanks for the help anyways, though.

  • @Corralzin Sounds like the cutscenes are causing the issue for you then. You can try setting the minplayers option to 2 and then set the dvar "zombies_minplayers" to 1 at the load screen.

    There is a patch I worked on that adds an option to disable the cutscenes for all maps but it's not going to be reviewed until at least after the tournament.

    Originally the cutscenes were broken by an old patch to Plutonium, but they were fixed recently when the lobbies were merged. We weren't aware of any issues caused by cutscenes beforehand but clearly Treyarch is too much of a meme for things to go smoothly.

  • @JezuzLizard Thank you so much for taking the time to reply, that sadly did not help and it went right back to the shepherd of fire opening when i started the match.

    Cannot wait for that patch you're working on to release!

  • @JezuzLizard I set the minimum players to 2 on the settings screen before clicking start game, then had the match start and take me to the load screen with 'xpartygoto' command.

    Mob of the dead worked perfectly as usual! Which it will load normally anyhow and let me skip the cutscene.

    Unfortunately, Origins just stayed stuck on the screen saying "Awaiting Challenge"

    The only files I have tampered with are sound effects, like I added the original perk jingles and announcer to the origins files and it worked perfectly fine, I think the last thing I did was change the Mauser pistol sound then after that I could never get it to load.

    Do you think that could be causing it? I never had these issues before the new update! And my game says its loading 'Tranzit' on every map instead of the actual one I'm using.

  • @Corralzin When in doubt, and you have mods loaded, first assume mods are causing the issue.

    As for the loadscreen saying it's loading Tranzit happening on every map this is a known bug which has been like that for almost the entirety of the project.

  • Different issue here. I was trying to complete the origins easter egg and I was doing step 3. I go into the centre robot and need to press the red button when it says "1". However the robot kicks me out on "4" and so I cannot complete the step and continue with the easter egg. Is there any reason for this? Is there a way to fix it?

    Thanks

Log in to reply