Having trouble launching the game!

Topic created · 11 Posts · 120 Views
  • Yesterday I was having no trouble playing Plutonium and hopping onto servers but today I began to run into some issues. When I launch the game through the T6RMP file it opens up and launches Bo2 but it does not open Plutonium. It does not show the servers for Plutonium and it just opens up BO2. I do not know what to do.

  • reinstall the game via the piry.exe

  • I did that 3 times now and I have tried the r372 update multiple times. I have tried everything I can think of but it just will not launch Plutonium, it will just launch BO2.

  • @ItsSnowzz Please post a screenshot of your game folder.

  • Game Folder.JPG
    Also, something new I am noticing is every time I redownload the game and launch it to see if it will work after I close the game and try to launch it a second time, it will show me an error saying that the t6drll is not found, so for some reason when I try to launch the game on the second time it just automatically deletes the t6drll file from the t6 folder. I have the folder exclusion in my firewall settings so I do not know why it would just auto-delete it. I also have downloaded and ran the 2 files vcredist_x86 and dxsetup.exe but still no luck.

  • Something I forgot to add was after it auto-deletes the t6r.dll file I open up the r372 update folder and just drag and drop the file into the bo2 folder and the t6rdll file will just come back.

  • Anti-Virus?

    texttexttext

  • @ItsSnowzz A firewall doesn't delete files. Your antivirus does. Add an exception for the whole game folder, run Piry again and try the t6rmp to run the game.

  • Update: I launched the game about an hour ago after running the Piry.exe file again and it launched with no problems. Also, I do not have an anti-virus, My computer just goes through the windows security or whatever that is where I put my folder exception. I do not know why this problem randomly came up and now all of a sudden went away but thank you all anyway for your help. If this problem pops up again I will post again, but thank you all.

  • Nevermind, it is doing this same problem again and I have no idea why.

  • You have an antivirus, I can say that with 99.9% certainty, t6r.dll doesn't just delete itself for no reason.
    If you're running Windows 10 and think you don't have an antivirus, you're likely using the built in Windows Defender. Follow this link to see how to add an exclusion and then add your entire BO2 folder as an exception. https://support.microsoft.com/en-gb/help/4028485/windows-10-add-an-exclusion-to-windows-security

    Then do as the other guy said and re-run piry.exe to get t6r.dll again and it should stay.

    In regards to no servers, the current timeout is 2 seconds, even the devs come close to 1.7 seconds sometimes, in the next update it's increased to 10 seconds.

Log in to reply