Custom Zombie Maps are very buggy

Topic created · 3 Posts · 198 Views
  • Hi, I've been trying to play custom WAW zombies for a decent bit now with my friends, I've noticed that a lot of maps we've tried do not work very well on Plutonium, I will list a few examples below.

    Note: I'm not hosting a dedicated server, I am simply going in-game and hosting a private match that my friends can connect to. To host the private server I start up Plutonium (not using LAN mode), load the desired mod, then go start a LAN game using the console command 'xpartygo' (usually the 'Host Private Match' option is greyed out when loading mods), then telling my friends to join using the 'connect' console command.

    Another Note: We have made sure to move our mods from AppData\Local\Activision\CoDWaW\mods and put them into AppData\Local\Plutonium\storage\t4

    Final Note: Me and my friends all have T4M installed to our steamapps\common\Call of Duty World at War location.

    I have port forwarded correctly. Me and my friends played a regular vanilla game of Der Riese without many issues. The only issues we encountered is that one of the player models had no head, and then one other player would occasionally be one-shot downed by the zombies even if they had Juggernaught (could be a lag issue, however not completely sure).

    One map we wanted to try was a map called Nazi Zombie Forts (https://zombiemodding.com/index.php?action=downloads;sa=view;down=734) however, the map thought we were playing in Singleplayer mode, and some of my friends could not take the weapons out of the mystery box (even though they could spend money on the mystery box to roll for a random weapon). Some players also spawned with 0 money and no weapons.

    We then tried Cheese Cube Unlimited (https://www.ugx-mods.com/forum/map-releases/29/cheese-cube-unlimited-cube-of-circles/2973/). The players could join, but they would not gain any money by shooting zombies, and if the host player died, it would result in a Game Over.

    Finally, we tried a map called xSanchez78's Der Riese Mod (https://www.ugx-mods.com/forum/mods-releases/61/waw-xsanchez78s-der-riese-mod-v1-0-6-final/12300/). One player joined, and then the map went into "Cheat Mode", then no one else could join as the server gave a "Server Command Overflow" and also froze my game for a few seconds every time someone attempted to join. When we restarted all of our games and tried again, nobody could join as the server threw a "Server Command Overflow" error.

    What exactly is going on? Are some modded maps just not compatible with Plutonium? Or are we doing something wrong? Thank you.

  • I mistyped the directory we move our mods to, instead of AppData\Local\Plutonium\storage\t4 its actually AppData\Local\Plutonium\storage\t4\mods

  • hi sorry to bother, i cant find the place to make a custom zombie map as there is no option for it on the zombies loading screen, any help?

Log in to reply