Game won't load. Console says "Hitch Warning" Help

Topic created ยท 4 Posts ยท 128 Views
  • Hi. I'm new. I followed all the steps on the installation guide, and I was able to press play, and then a list of commands started opening. I tried to open the tab with the actual game on it, but it just kicks me out of it and the commands window says "Hitch Warning".

    I tried getting help on the community discord, but it was to no avail. I have come here to ask for your support in helping me fix this issue. ๐Ÿ™‚image_2021-12-13_210026.png

  • @Starlight_Knight could you record a video of it? This would be clearer. If not then you can describe exactly what happens. Where you click exactly etc.

    Plutonium opens two windows: the console and the actual game. You may have to hover your mouse on the icon in the taskbar until the 2 windows show in the taskbar and then click on the game to make it show.

    Other than that it could also he a fullscreen issue so changing your game to windowed borderless in the config file might be a good idea.

  • Ignore those warnings. they shouldn't concern you/your gameplay in any way. Just type r_fullscreen 0; vid_restart into the bootstrapper and try getting into the game again.

  • @HannesC sorry where do i find the bootstrapper?

Log in to reply