Problem playing zombie with friend

Topic created · 6 Posts · 136 Views
  • Hi,
    I follow the entire guide to play with friends but my friend can't connect to me. We have both the UPnP enabled and I have also done the port forwarding. I am the host and when my friend tries to connect, a message "joining game session" appears but then nothing.
    Does anyone have some suggestions?

  • @4C3-SH4I2K post a screenshot of your port forwarding settings. Also have you started the match before letting him connect?

  • I have tried with two different connections but the problem is the same. This is the screenshot: port forwarding eolo en.PNG

    We have tried in two different ways, first setting 2 as minumum players so I have to wait my friend in the loading page before the game starts but he can't join in the game. The second time I start the game with min player equal to one and when I am in the match he tries to connect but nothing as before.
    I tried to disabled also the firewall but the same result

  • I have the same problem as you i tried opening the ports as you did and nothing its said joining game session the whole game...

  • @4C3-SH4I2K did he also try connecting using your wan ip and the console? Go here and give him the ip it shows you: https://www.whatsmyip.org/

    Then he has to type

    connect ip
    

    into the ingame console (can be opened with the tilde key, ^ or ~ in case you didn't know) and hit enter. Obv replace "ip" with the ip you see on whatsmyip.

  • Yes he tried also in this way with connect ip:4976 but the result was the same.

    We have resolved using Hamachi and he joins in the game using the command connect to the ip provided by Hamachi

Log in to reply