Controller Does Not Work

Topic created · 4 Posts · 60 Views
  • Hi,

    I plugged in my Xbox One controller, and MW3 did not respond. I briefly was able to get it to work in the create a class menu, but by the time I got into a server, it stopped working. However, when I quit MW3 and went to BO2 without changing or touching anything, the controller worked fine in BO2 (and then didn't work in MW3 right after).

    I've followed everything in the controller guide (which is especially short for Xbox's sake), and still nothing. Any idea on how to make it work?

    EDIT: Got it to work for one game. When it was time for the new game to start, it went back to not working both in game and in the menus. Might be worth mentioning these issues never came up on BO2 either plugged in or wirelessly.

  • Have you gone into the settings and made sure the gamepad was turned on? I've had the same problem before and my issue was that gamepad was turned off.

  • Yes, the gamepad was enabled. I tried to toggle gamepad to see if that would change things, but it did not. Immediately went to BO2, and it worked fine.

  • You find a solution? I have the same issue in bo2

Log in to reply