Game fails to lock mouse to screen

Topic created · 7 Posts · 82 Views
  • I'm running on a fresh install of the launcher and the game. I tried launching into zombies and my mouse disappears whenever I select the app (fullscreen) or hover over the window (Windowed & Windowed Fullscreen). I can still see the mouse when the game is not focused or if I move my mouse between screens. When the game is on Fullscreen, I can still move my mouse onto my other displays and become visible again.

    I tried a "r_fullscreen 0; vid_restart" quick fix that was suggested to me in the discord support chat but it still did not work.

    I am running the Steam version of BO2 with Plutonium for the DLC packs.

    Everything is running on a fresh install on a new pc. First time installing plutonium and BO2 on this device.

    Console after trying to enter the quick fix:
    d77fb8e0-9aa5-47e7-b69f-1887e83a48c9-image.png

    The console did not respond to the initial command nor any after.

  • A few other people had similar mouse issues, do you have any of these apps?

    2d173d7a-1a04-436e-bd2e-444540c0367b-image.png

  • @HannesC why would I uninstall audio programs that are essential to other aspects of my system? Also, why would an audio program interfere with plutonium's visuals? What part of an audio program would inhibit plutonium's ability to lock the mouse to it's own window?

  • I wouldn't know that since its extremely hard to reproduce the issue, and it isn't consistent. Most people can run plutonium even with those apps installed, however some can't due to unknown reasons. Same with overlay apps - I can run the game fine with afterburner/rivatuner whereas some others can't with their games crashing instantaneously. I just told you a workaround, you're free to not follow/do it.

  • @HannesC none of the fixes I've tried have worked. My base game runs into issues and won't even start regardless of the fixes I use, so I looked toward Plutonium hoping that I'd finally be able to play it on pc. The game launches fine and doesn't crash, but the mouse just disappears and won't lock to the screen.

  • I'm having this same issues. I fixed it one time by closing all of the programs I had and restarted. But now it wont work period.

  • Hello, this issue happen with Cable-C Output and Cable-D Output from Voice meeter.

Log in to reply