problem at zombies custom games with friends

Topic created · 7 Posts · 627 Views
  • Me and my frinds are with a problem that we can’t play together at custom game, we did everything, connected with hamachi, got the ipv4 of the host, he started the game then we put at console “connect and his ipv4” then appered connecting to “ipv4” but nothing happened after this, how can we fix that problem and play together?

    sorry my poor english I’m from Brazil

  • @duducm IPV4 Address = Local Address for the machine (example: 192.168.1.5)

    So this should show you your friend's IPV4 similar to the screenshot provided.
    alt text
    So when you try to connect via console, it should be

    connect (your friends IPV4)
    

    or following the example,

    connect 192.168.1.5
    
  • @Cahz we tried to do exactly like you said, but it appears at the top right of the screen a message “connecting to (ip of the host)” and the message dissapears and nothing happens

  • somebody help me please lol

  • You can try switching up the hosts. A friend and I had the exact same problem so we switched up the host and it worked.

  • E aí, cara. Também sou um player do Brasil. :).

    Vou listar alguns dos problemas que eu já tive ao tentar jogar pelo hamachi.

    Use a opção "Diagnose" para verificar se o firewall de um dos dois não está impedindo a entrada/saída de dados. Ou pode até usar o radmin, super recomendo.

    Como o cara disse na última resposta, troque o host, tente se conectar na partida do seu amigo ou vice-versa.

    Comece a partida com o comando "xpartygo" no console.

    Quando for se conectar na partida, volte para a tela do plutonium, onde tem a opção "server browser".

    Espero que uma das soluções possa funcionar.

  • @Cahz ive already tried that method and the other one so now idk how to join my friends

Log in to reply