Zombies private match doesn't work with more than 2 players

Topic created · 4 Posts · 229 Views
  • I played with one of my friend in private match which worked just fine (I used the friends tab to invite him) but when another friend tried to join he got the message: "No available sessions were found. Please try your search again" , after that his game went back to the main menu and after that the first friend who I invited would disappear from the lobby on my screen and the second friend that got the error message would be the one in the lobby for me while for the first friend the lobby looked fine he could even see the second friend. Is there any way that I can make it so that we could use private match with 3 players? ask me if anything I said is confusing or wasn't clear.

  • I'm getting this too. Same exact thing happening to me.

  • @zondor11 This is a bug with private matches where you cannot join a private match that has two players already. No eta on a fix, but it will be fixed at some point.

  • Thank you for the reply!

Log in to reply