please help

Topic created · 3 Posts · 27 Views
  • I have been having this problem for about a week, everytime I launch the game it just says that and doesnt go any further. I have tried to reinstall the plutonium launcher completely (deleting plutonium folder in local app data folder), and the game itself. Dont even tell me to repair my installation I have tried it doesnt do jack. It seems to be something with my system, I figured out it doesnt have anything to do with game files, or the launcher, and nothing to do with anything they provide. I tried another copy of the game and it did the same thing. Any fix for this?? Im not the only one with the dumb issue, idk if im right about whats wrong but I have been trying but nothing has worked.db85b2cf-6040-4fd2-869d-b68dadf9fdbd-image.png

  • @HOPE_IN_THE_TUX any software with an overlay running in the background? msi afterburner, rivatuner or even fraps are the usual suspects. Could also be caused by your antivirus: https://plutonium.pw/docs/antivirus/

  • @Dss0 thx worked can play with out my game being sped thank you truely

Log in to reply