bo1 wont work

Topic created · 3 Posts · 70 Views
  • everytime i start up bo1 it runs into an error saying theres a bug that wont let it start
    ive reselected the game file multiple time and even reinstalled the torrent but nothing has workedScreenshot 2022-10-09 133416.png

  • Crash with an error (0x000007b, crashdump error or similar)

    There is no easy answer for this but here are some possible solutions

    • Add Plutonium as an exception in your antivirus or uninstall it (do what is said for your antivirus in the documentation) https://plutonium.pw/docs/antivirus
    • Repair your game: https://plutonium.pw/docs/repair/
    • Update your GPU drivers
    • Install DirectX (even if it's already installed): https://www.microsoft.com/en-us/download/details.aspx?id=35
    • Download and run this script to install all the required redist: https://git.io/redists
    • If you're running the game in a virtual machine don't, this doesn't work
    • If you're using ReShade remove it. It's not supported on Plutonium and will make your game crash
    • Close programs with overlays or disable their overlays (Steam, MSI Afterburner, Rivatuner etc.)
    • Try to unplug devices connected to your PC (VR headset, other monitors, controllers etc.)
    • If you use an Avermedia capture card uninstall its drivers
    • Verify the integrity of your system files:
      Open the start menu and search for "cmd"
      Run cmd as admin
      Copy and paste (right click) each command below one by one in the cmd and press enter after each command
      Only put the next command when the one you ran is finished.
      DISM /Online /Cleanup-Image /CheckHealth
      DISM /Online /Cleanup-Image /ScanHealth
      DISM /Online /Cleanup-Image /RestoreHealth
      sfc /scannow

    Once it's done restart your PC

    As a last resort doing a clean install of Windows (factory reset) could solve the issue. Don't install your usual programs at first just install your GPU drivers, Direct X, your browser and Discord for example and test like that.

  • thank you for this!!
    however none of this worked even the with the factory reset it still gives me the same error crashdump message
    bo2 and waw still work for me so i will continue playing those until a fix is figured out for it.
    i dont know what is wrong with it at this point but i hope the bug is resolved and that no one else has to deal with it.
    Thank you for helping.

Log in to reply