T5 zombies Issues

Topic created · 3 Posts · 93 Views
  • I was planning to start a zombies server on T5, I did everything right but I just couldn't see my server in the list. I tried connecting via the console and it always gave me an error (no available sessions were found). I tried to make a test server on multiplayer to see if was doing everything correctly and it did show up in the list there. I was just wondering if there are other people with a similar problem.

  • had the exact same problem yesterday, sadly i couldnt fix it either

  • @DeadShot2511 Your server not showing in server list may be the result of faulty port rules from your router settings/firewall. However, since you seem to get it working for mp, it must an issue with your zm server. Upon starting your server, check the following things:

    • Make sure your cfgs are intact according to the server guide.
    • Upon starting the server wait till the server initializes and then after a few minutes, type in status in server console and should return the server current map and current scoreboard. If not, then is may show "server is not running" - this is due to bad cfgs or the server does read the cfgs.
    • Make sure you input the server key correctly into the start_server_zm.bat
    • Other issues may occur if you check the server console or log. If you done all these troubleshooting procedures above and yet no avail, screenshot server output or upload the server.log from %localappdata%\plutonium, and ill take a look at it to see if there's any issues.
Log in to reply