Plutonium BO2 crashing unexpectedly while playing

Topic created · 12 Posts · 117 Views
  • While I am playing plutonium BO2, the game will unexpectedly close with no warning or error, and I don't know how to fix it. Did anyone else run into this problem? If so, did you find a way to fix this? I would appreciate a solution or maybe some leads. Thanks!

  • There should be a error, tried alt tabbing and seeing what's the error before it crashes?

  • @HannesC Well, when it crashes it just goes straight to my desktop. No error code and the command prompt script disappears. It only crashes when I'm hosting a game strangely enough.

  • What's the error when hosting a game? Also tried re running piry? Might be a broken basegame

  • @HannesC I've actually deleted the files and reinstalled them, still doesn't work. I'll try re-running piry but I don't think it will work. I don't know what else to try.

  • @xHydra @HannesC yea man I have the exact same issue. I've tried installing the "all-in-one runner" thing, re-downloading the basegame including piry both on my ssd and hard drive. I've also attempted running it as administrator (for the bootstapper and the launcher) and neither have worked. I even disabled my xfinity account's active firewall and my own pc's security settings are disabled.

    I also noticed when the program does crash, my discord mic input cuts out as my friends dont hear me once it happens. I don't get an error code as well, as it just exits to my desktop.

    I understand this problem may be too specific. but I appreciate the work u guys do here. I just wish i could play the good 'ol game without it crashing every time I play.

  • @thisssssss No, just specific enough. Once you I read the thing about the mic, I then understood that we have the same exact issue. It's weird, my mic also cuts out and they can't hear me when the game crashes. I actually just compared my game folder to my friends to see if we have different things in our folders, and yes we do have different folders in our game folders. It's strange because we downloaded the same exact application from the plutonium website so it makes no sense at all that we have different files and folders inside of our game folders. I've been working tirelessly to figure out the issue here, so if I do end up figuring it out then I will let you know. I also downloaded the all in one thing by the way- that didn't work either.

  • @HannesC I'm pretty sure it is the broken basegame. I compared my files to my friend's files in the same game folder and they are different, so it just doesn't make any sense to me.

  • Can you be a bit more specific what files you're missing? Likely antivirus might be deleting them, try adding the folder to exclusions

  • @HannesC The weird thing is, I've deleted and redownloaded the piry application and I still don't get the same folders, and each time I had my antivirus disabled. And even if I did have my antivirus going, it would notify me if the files were getting blocked. What I'm going to do Is just have my friend load his files onto a USB drive or something and I'll put the files I need into the folder. Some of the files that I am missing are:
    I am missing the GPU Cache
    I am missing CEF, player, zone, and t6r.dll in the t6r folder
    Those are just to name a few, there are a couple of folders that just don't contain the same data and files. It's strange and it doesn't make sense, and I am guessing that @thisssssss is experiencing the same problem as me.

  • @thisssssss Read the reply I wrote to @HannesC, I explain my issue and I think I have found a solution to the problem. Both the problem and the solution are in the message I wrote. I hope that will help you because I know how frustrating it for the game to crash while you're playing it.

  • @xHydra Just in case anyone is still having this strange, very specific problem, I have found a solution. For some of you, your ISP may be blocking the Plutonium bootstrapper, which is what runs black ops 2. Using a VPN solves that problem, and now I can play without crashing at all which is great. I suggest using NordVPN, works really well for me and has very low latency (I have a paid subscription for Nord, so speed may vary).

Log in to reply