Initial launch failure for Black Ops 2

Topic created · 2 Posts · 41 Views
  • After completing the initial steps for the plutonium client (making an account, selecting the game folder etc) the game fails to launch, citing XINPUT1_4.dll as missing (see picture). After this error occurs, the launcher itself freezes and becomes inoperable. I first thought this was the same problem as mentioned in the FAQ for XINPUT1_3.dll being missing, as both are files from DirectX from what I can tell. Therefore I tried the listed fix for the XINPUT1_3.dll error message (reinstalling the DirectX version) but the installer linked in the FAQ post tells me that I already have the latest version of DirectX installed.

    I tried launching a game that would also require DirectX (Civ V) and the game seemed to encounter no problems with DirectX. It may be of worth to note that the plutonium launcher was working fine for me before the launcher was updated, with myself being able to host and play games with my friends.

    Perhaps it is necessary to completely reinstall DirectX?
    Any help would be appreciatedBO2 problems.png

  • Ahh windows 7 isn't supported anymore. Upgrade to win10

Log in to reply