UI error 69095

Topic created · 10 Posts · 85 Views
  • I was able to play fine yesterday, but when trying to sign on today I found I am having a few issues. The first one was when I joined the server all of my classes were gone and empty. The second was that when trying to go online to edit my classes I got the infinite connecting loop which was followed by the message 'online services unavailable.' Last was that after that message came up when trying to re-join any servers the game would go down with the UI error code came up. Here is the message box I have been getting.

    e7f0fa31-b5d6-4bf5-8d1d-5880592d57eb-image.png

  • 51e1137f-f238-4819-91d7-4f23db727334-image.png

    I am also getting these messages while trying to play MW3

    Thanks in advance.

  • For your bo2 error, type resetstats into console and don't unlock an extra class slot.

    For your mw3 error, you're using the plutonium launcher to launch it right? Tried restarting your game? Try to wait out the "connecting to online services", the prompt should disappear and you should be able to see the server browser

  • @HannesC i had used reset stats and the issue persisted so I deleted the dw folder ( had a similar issue when i tried to use the unlock class option before finding the thread for how) and the same thing occurs. As for mw3 yes i was launching via pluto launcher. I restarted the game a few times as well as my computer.

  • This post is deleted!
  • @HannesC That UI Error code isn't related to stats. This is a new one.

  • I get the "UI 69095" error aswell, but I am new to plutonium so I don't know where the console is. What's the command I type into the console to get the error to go away/let me pick my classes? and the console is the black screen with the blinking white underscore, right? or am i just stupid.

  • Is the console in-game like in a server, just type 't' and it opens and then i type 'resetstats' to fix the ui error 69095, or something else someone pls help if discord is easier mine is Tjlobis#6668

    Staff edit: This is not the proper solution for that UI Error.

  • What I did was completely removed all plutonium related things from my allowed through firewall list, re-added them, and then I had to re-launch it 6 times to get it to force an update. It installed 6 updates back to back. After that t seems to work. It did yesterday at least, and I'm trying it again in a minute.

    Correction. It worked yesterday but now I get " Could not authenticate Plutonium: Snowroller uninitialized"

  • @DiverKing97 yeah running plutonium.exe should solve that problem, but if it still doesn't, delete %localappdata%/Plutonium and run the launcher again.

Log in to reply