Error opening Plutonium for the first time

Topic created · 7 Posts · 256 Views
  • This error screen showed up when I first try to open Plutonium.exe for the first time. I have properly downloaded piry.exe and followed through the steps provided on this website.

    To fix this, I have tried to manually delete to bootstrapper application. However, the error persists opening Plutonium.exe, and the bootstrapper has been redownloaded each time I attempt to run Plutonium.exe.

    Each time I reboot the PC, I can reach the launcher page one time but the game never loads after selecting "Play". After that, the error shows up again. Please help.

    WhatsApp Image 2020-09-24 at 1.17.03 PM.jpeg

  • Uninstalling & reinstalling may be your best option if it's a specific file you're uncertain about

  • Try running plutonium.exe as administrator. Also copy & paste the entire error message here.

  • Regarding to the part "Game never leads after clicking Play", you're missing DX9 runtimes, run dxsetup.exe inside the directx folder and install the redists as well. https://drive.google.com/u/0/uc?id=1gG_DXaZfAUETfXaYJzCP36ImvE_bO_x9&export=download

  • @Eldor The entire message is as following:

    Plutonium.Updater.Core.Models.UpdateException: Failed to update file bin/plutonium-bootstrapper-win32.exe ---> System.UnauthorizedAccessException: Access to the path 'C:\Users\Kykan\AppData\Local\Plutonium\bin\plutonium-bootstrapper-win32.exe' is denied.
    at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
    at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
    at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, FileOptions options, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
    at System.IO.File.InternalWriteAllBytes(String path, Byte[] bytes, Boolean checkHost)
    at Plutonium.Updater.Core.Updater.<Run>d__23.MoveNext()
    --- End of inner exception stack trace ---
    at Plutonium.Updater.Core.Updater.<Run>d__23.MoveNext()
    --- End of stack trace from previous location where exception was thrown ---
    at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
    at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
    at Plutonium.Updater.App.Windows.UpdateWindow.<UpdateWindow_Loaded>d__6.MoveNext()

  • @WretchwhoWrecks alright so did you try running the launcher as admin? You could also try disabling your antivirus or excluding the launcher from scanning.

  • i believe i had the same error code but i had my friend help me he said it might be the virus protection not allowing the launcher to run so he told me to allow the launcher to run by going into windows defender or security thing with the icon of the shield to allow the launcher to run if that works then u should be able to play if not i tried to help

Log in to reply