Call of Duty isnt launching and giving me this error

Topic created ยท 5 Posts ยท 49 Views
  • Capture.PNG

    Hi,

    So i have been given this error and whatever i do, nothing will fix it. The CMD stays black and then as the authentication request msg (on CMD) pops up, so does the fatal error.

    I would really appreciate if one of you guys helped me :))

    what i have done.

    • Ran piry in the game files as suggested on frequently asked questions. x100
    • Downloaded game files using the suggested torrent.
    • Downloaded game files of old version
    • Deleted and redownloaded piry files multiple times.
    • Deleted plutonium and re downloaded multiple times
    • Checked system requirements and definitely have requirements.
    • "nuked" the game files and started all over again.
    • and probably more things that i cant remember.
  • What is the path to your game folder?

  • @luigistyle It is in my (D:) - my hard drive. I did see that the "how to" post puts it in the (C:) - which is where my SSD is, but it does say in brackets i could save the game wherever i want. My steam, epic and other games are all stored in my harddrive so i know that it isn't faulty. i haven't tried downloading and staring the game in my C drive.

    Anyways, as you asked, the path is // D:\Laptop Tings\Hames!No Launcher\Call of Duty Black Ops II\plutonium\piry // as of now. I have tried other files paths and for the last destination folder name to be "Call of Duty Black Ops II" like in the installation guide.

    Also, i didn't mention in my above post i made the folder an exception to windows defender and also downloaded the files with no firewall in case it was blocking anything.

    Thanks ๐Ÿ™‚

  • @MAXimum_01 Remove the exclamation mark from that path (Hames!No Launcher).

  • @luigistyle DUDE IT WORKED OMG THERE IS NO WAY YOURE A LEGEND HAHAHAH thankyouuuuuu so much!

Log in to reply