Game lagging

Topic created · 4 Posts · 27 Views
  • Hello
    I have this problem since the first day. I play on laptop and my laptop has 2 graphics High performance which is GeForce 920mx and intel HD Graphics 620 but most of the time game runs on intel hd and game is not playable because i have low fps. So i add the game , boostraper and launcher to high performance list in Nvidia options but it doesn't worked every time i have to restart the game multiple times to get better Fps. Help me

  • i mean i have intel uhd graphics and it runs at like 60 fps

  • @Armingh It's also possible to globally force the "high performance gpu" to be used.
    NVIDIA Control Panel -> 3D Settings -> Manage 3D Settings -> Tab "Global setttings" -> select "high performance nvidia processor" as prefered graphics processor.

  • @Dss0 I did it I forgot to say it but not worked

Log in to reply