Game crashes after a few seconds

Topic created · 3 Posts · 40 Views
  • Launcher opens and updates perfectly, even getting to the main menu with the Plutonium T6 "Downloading Playlists", however, after anywhere from 5-6 seconds it crashes out and shows an error telling me about a crash dump.

    I unfortunately cannot provide these dump files (since they were either 1GB or completely blank) but I can provide the address that was always referenced: 0x007135c1 (with one being at c3).

    Upon doing a read of the forum, I found that disabling overlays such as GFE and the like would solve this issue, but alas, they did not seem to help.

    Running as admin, changing the directory to Games\Call of Duty Black Ops II, running from CLI, and running directly do not solve the problem.

    I'm not running any programs aside from GFE that would inject any overlay or modify memory in any way, since I don't have my AV enabled to scan memory due to the CPU strain.

    Any advice? I'm pretty sure I covered everything I've tried. I don't have the patience to throw mud at the wall until it sticks for hours.

    (EDIT/UPDATE: Seems to crash when trying to handle pubfile "largeheatmap". I'm using the install from the included guide, in addition to sanity checking with a fresh dl from the link and checking filesize {4123 KB}, still no dice, same error. Loading in LAN doesn't work either. I deleted all data in both my AppData folders and Registry pertaining to Activision, as I did at one point have a copy of BO2 installed, but I can confirm there are no remnants or residual files. Regardless, the error didn't change.)

    Thanks in advance,
    Blaze

  • Try using this steps:

  • @Maverick_ said in Game crashes after a few seconds:

    Try using this steps:

    This works! Make sure you clear your Plutonium installation in your local AppData folder, but it works with no issues!

Log in to reply