Custom camos not working completely

Topic created · 3 Posts · 29 Views
  • In April I downloaded and installed some custom camos by replacing the files in MW3>main>iw_06.iwd (and maybe iw_01.iwd+iw_07.iwd for the gold camo), and they looked and worked just fine. Now when I try to install new camos, in-game the camos remain the same as the first pack I installed despite replacing the files. I can pull the files I just replaced and see that they're the camo I want, it just doesn't get replaced in-game.
    I also tried installing another pack (which was an .iwd file) by placing it directly in the "main" folder with all of the iw_##.iwd files. When I tested the camos, only one would work on the gun and others would have a changed menu camo that looked glitched, being stretched out and repeating towards the top of the image.
    I've checked that the game's process isn't still running in the background, so I'm not sure what I'm doing wrong. Any help would be appreciated!

  • @marshal don't modify iwd files, put your textures into C:\Users\YOURUSERNAME\AppData\Local\Plutonium\storage\iw5\images.

  • @Dss0 Thank you, looks like I didn't actually replace the files like I thought. Gonna bookmark this page.

Log in to reply