Sp runs on my gpu and im getting good fps samething doesnt happen with zombies and multiplyer

Topic created · 2 Posts · 12 Views
  • Single player shows up on my gpu activity so im getting 60 uninterrupted fps but after getting really low fps on zp and mp i went to look at my gpu activity and sure enough the executables arent utilizing my gpu's power.

  • @Mohabtaher55 you on a laptop? It might be using the integrated gpu instead of the dedicated one (google how to make games use the dedicated gpu).
    If not this might also help:

    • Go to C:\Users\YOURUSERNAME\AppData\Local\Plutonium\bin
    • right click plutonium-bootstrapper-win32.exe -> properties -> compatibility -> enable "disable fullscreen optimizations".
Log in to reply