Serious game fluency problems (BO2)

Topic created · 6 Posts · 43 Views
  • Good afternoon;
    a few days ago I installed BO2 on my pc, but whatever mode I play, both multiplayer and zombie, I have big fluency problems:
    when I try to move around the map or shoot, the game goes in jerks, making it impossible for me to play (especially if the server is full or there's a lot of movement). In fact, when I do this, the fps usually drop between 6 and 12, although I can even reach 60 fps, when I don't move my soldier (I have minimized all the graphics and advanced settings, but nothing changes).
    What can I do in your opinion?

  • @Scotennato99 You could try disabling fullscreen optimizations for the bootstrapper, it's located in
    C:\Users\YOURUSERNAME\AppData\Local\Plutonium\bin
    right click plutonium-bootstrapper-win32.exe -> properties -> compatibility -> enable "disable fullscreen optimizations".

    Also are you playing on a laptop? Which cpu/gpu do you use?

  • This post is deleted!
  • @Dss0 Intel core i7-4500U, Intel HD Graphics 4400 + NVIDIA GeForce GT 740M 2 GB DDR3. It's a notebook pc.

  • @Scotennato99 the game might be using your intel graphics instead of the gt740m.
    Check this guide on how to force it to use your high performance gpu, you might have to manually add pluto to the list in the nvidia control panel, try plutonium.exe first and if it doesn't work try adding C:\Users\YOURUSERNAME\AppData\Local\Plutonium\bin\plutonium-bootstrapper-win32.exe

  • @Scotennato99 and I solved the problem adding an extra step to what Dss0 suggested, as we're both using Windows 10.

    We went to Settings > System > Display >Graphics Settings; we selected C:\Users\YOURUSERNAME\AppData\Local\Plutonium\bin\plutonium-bootstrapper-win32.exe as a special executable and set the option to make it run with the NVIDIA card only.

    This worked.

Log in to reply