Awaiting Challenge... 56

Topic created · 2 Posts · 27 Views
  • So I haven't played Plutonium in a bit but decided to play with one of my friends yesterday and found that I could not connect to any games, neither public nor private. The games on the server list just take me to the loading screen for the map where it says "Awaiting Challenge..." and then it keeps retrying. I've left it there and it got as high as 60 before I just closed the game. I tried repairing the launcher since the torrent is the new way to install but to no avail. If it helps, I use mobile broadband (USB Tethering) due to the tough data limits on my hotspot.

    Okay as I was writing this I tried with the hotspot and I found that it works so now its just a matter of finding what could possibly be causing the tethering to go wrong.

  • How old is the Cord? How much wear is on the USB Tethering Cord?

    If there's a short in it it could obviously be that...
    Also, if it is a short, try to avoid letting the tether cord touch other Live Cords.

    Obviously if there was a Frey in the wire, another electrical wire could ground the cable...

Log in to reply