Frame drops every few seconds...

Topic created · 6 Posts · 72 Views
  • Can anyone help me? My frame keeps dropping by 5-10 fps every 10 seconds which causes stutter in the game. It never happened before!! I tried other games thinking it was a hardware issue, but it only happens in Plutonium Bo2.

  • @Max-Clay You could try disabling fullscreen optimizations for the bootstrapper, it's located in
    C:\Users\YOURUSERNAME\AppData\Local\Plutonium\bin
    right click plutonium-bootstrapper-win32.exe -> properties -> compatibility -> enable "disable fullscreen optimizations".

    Also what are your pc specs? Are you using a laptop?

  • @Dss0 Thanks a LOT sir!!! I will try it out. This issue happens every once in a few times. It will suddenly happen and suddenly disappear on the next game restart. Yes, I use a Laptop but I have kept it on max performance and keep the charger always plugged in during gaming........
    I ran Bo2 at max settings with 100+ fps constant. Specs are good enough for this game. I have Geforce 940m and I5-6200U with 8GB of Ram. I am pretty sure it's something else, coz this issue didn't happen in the Single player version of Bo2 and other games.....

  • @Max-Clay well could still be that the game uses your integrated intel hd graphics instead of the 940m.
    How you change that:

    • Go to the NVIDIA Control Panel by right clicking on your desktop and click on "NVIDIA Control Panel".
    • In the default screen that pops up (it should be "manage 3D settings", and the "Program Settings" tab should be automatically selected), under "1. Select a program to customize:" hit the "Add" button.
    • From here, navigate to C:\Users\UserNameHere\AppData\Local\Plutonium\bin\ [You might have to enable seeing hidden folders]
    • Select plutonium-bootstrapper-win32.exe and hit open.
    • Then, under "2. Select the preferred graphics processor for this program:" open the drop-down menu and select "High-performance NVIDIA processor".
    • Finally, hit apply in the far bottom right corner, and you should be good to go!
  • @Dss0 I have already done that. I have Prefer High performance Nvidia GPU enabled in the Nvidia control panel in global settings and for each individual programs. Plus I checked with Msi Afterburner that my Nvidia Gpu was being utilized. I will let u know when I am near my pc if the full screen stuff works or not.

  • So far so Good!!! Game is running like butter with no sudden frame drops like before!!!!

Log in to reply