DirectX Issue

Topic created · 1 Posts · 19 Views
  • I own the Steam version of Black ops 2 and have played it a bit over the years never having any trouble. I recently reinstalled the game to give Plutonium a try. On my current install every time I launch the game (or any version of it, zombies, mp, sp) I get DirectX Has encountered an unrecoverable error before I even see a splash screen. Specs are well and truly good enough to handle this game. Drivers are updated. Have tried reinstalling the game and also reinstalling graphics drivers. Windows updates, changes to the registry, nothing has helped so far. I just wanted to know if anyone else has had this issue and is there a fix.

    Note: this also happens when I try to launch through Steam.
    Specs
    Windows 10 64 Bit
    1080ti
    32Gb Ram
    i7-5960x

    Edit:
    I did check the FAQ and tried the solution posted there but to no avail.

    Edit 2
    FIXED - windows+P and then setting it so it only displays my main monitor. Game launches fine and runs fine, can even change back once the game is running but you will have to disable the other monitors to launch again, I recommend putting this in the FAQ as I had tried countless fixes before finding this one.

Log in to reply