My character is slow after a jump in custom games

Topic created · 3 Posts · 81 Views
  • Hello, I don't understand why but the jump in custom games doesn't work. The gravity is modified and the jump height is low. That's horrible when I want to play Zombies or 1v1. I can't fix it. I've seen in the command "jump_slowdownEnable" I tried to delete this section in the files but it didn't worked, I tried modify the value on 0 but it also didn't work. I tried to download plutonium another time but same results, I don't understand .. please help me !

  • @Walscop here's how you would disable the jump slowdown:

    you just need to learn how to use gsc clientside, then replace: maps/mp/gametypes_zm/_clientids.gsc. and then, just pop in this the init.

    init()
    {
    	setdvar("jump_slowdownEnable", 0);
    }
    
  • @mikey Thank you for your help, gonna try it asap !

Log in to reply