IW5 doesn't work the first time i run it.

Topic created · 2 Posts · 54 Views
  • Hello, theres some bug i have, idk if you guys have it too, but it happens to me everyday, its simple as the title says, when i run plutonium and then i run IW5, the intro appears but then i always have a blackscreen and nothing happens, i have to alt-tab and close the console, then run plutonium again and now it works.

    Heres a video:

    Youtube Video

    I have no trouble doing it but i just want to know if it happens to you guys or is it just me.

    Also i would like to ask if theres no problem asking here, i have seen a lot of people who have custom titles putting any text on them, is there a tutorial video or something? i would like to make mine too. have a good day everybody.

  • Even though this is 27 days old. We're just gonna go with it. If you want custom card title. Open console (~) then type "cardtitle" then whatever you want. You could also change your clan tag. Open console type "clantag" then type whatever you want, I think you can put atleast 6 characters in your clan tag. Used to be 4, but it is not 6.

Log in to reply