MP Custom Games problem

Topic created · 8 Posts · 59 Views
  • Hello, so i've been trying to host a multiplayer custom game so my friends and i could play, but at the time that they try to connect via the console "connect x.x.x.x:4976" they get the message "Connecting to game session" but then nothing else happens, they just stay there in the main menu.

    • I've already checked if the port 4976 is forwarded in the routers network panel, and it is.

    • UPnP is enabled, and the Network tab within Plutonium T6 says its all good to go.

    So my question is, is there an actual specific way to run the custom game? for example running it straight from the Main Menu with a console command and thats it, or from the Custom Game Lobby with a command, or none of those.

    And for the people that need to join, what exactly do they need to do and where from? like for example typing the 'connect' command from certain menu.

    I couldn't get any screenshots so i hope its understandable.
    Thanks.

  • @ludopata

    I couldn't get any screenshots so i hope its understandable.

    Why not?
    Pls post a screenshot of your port forwarding settings.
    Also the ip you have to give to people is the one you see when you visit this page (should be the one you see on the network tab ingame but just to make sure): https://www.whatsmyip.org/
    Parties don't work so people can only join when the match has already been started.

  • @Dss0 Here i have a screenshot of the setting

    15e81635-a3e8-4c7a-8474-549df9d923dc-image.png

    Hope this helps, and correct me if anything's wrong.
    And yes, i always gave to people the ip that you tell me to give.

  • @ludopata and 192.168.0.2 is the lan ip of the pc that's hosting the match?
    Then it should just work 🤷

  • @Dss0 said in MP Custom Games problem:

    @ludopata and 192.168.0.2 is the lan ip of the pc that's hosting the match?

    Yep thats lan ip of the pc that hosts it, thats why i thought it was kinda weird, because i felt it should just work. And thats why i had the doubt of "Well maybe its just a console thing that im missing or doing wrong or something"

    And yes we also tried connecting in an already-started match.

    So yeah, i'll see what i can do to fix it, so thank you for your help man, i appreciate it.

  • Make sure the firewall on the host PC is not blocking you.

  • @Xerxes oh my god yeah the plutonium bootstrapper was set only for Public network and not for Private in the firewall panel, changed that and now it works. Such a basic thing to check and i didn't even bothered.

    Well thats it, thank you so much dude 🙂 .

  • Happens to the best of us.

Log in to reply