Game Does not open

Topic created ยท 4 Posts ยท 65 Views
  • hello. Decided to install Pluto BO2, installation went great, opening t6rmp gives me this error.cfacde5a-73e4-4814-9383-36516e2a0f1b-image.png
    I've tried opening it normally and as administrator.
    9ffdd280-810d-453d-b5c1-785092343232-image.png
    this is what my folder looks like. I installed the game on my SSD which just has other games on it. I would pass you guys the dmp file, but on this forum when i try to upload it, i get the error "Request Entity Too Large".

  • I get the exact same error.

    I tried getting this to all work a few months ago and it happened then as well. Then I downloaded MW3 Plutonium earlier today and thought I'd just give BO2 Plutonium a go again, it worked flawlessly and then I took a break, came back and tried to set up my controller to work on it through steam controller support since Plutonium client only supports xbox controllers to trickshot and now the same error happens.

    Don't even care to go to the discord for help like I did in the past as its just pointless but I'd love to know why this issue occurs.

    (EDIT: I just closed some monitoring software such as MSI Afterburner etc and it now works. I believe this might be the root cause. So try turning off anything like that and see if it works. It's odd though because I had MSI Afterburner open before and it worked...weird. Hope to see ya in some matches! :D)

  • @Bifrozt did just as you said. closed rivatuner and the game opened. cheers bro!

  • @risingsun130 Glad it works! Just gonna throw this out there cause why not, but if you'd like. shoot me a friend request on steam and I'll hit you up on there to get your discord and then maybe we could play sometime! ๐Ÿ˜„ My steam should be the same as my name here when you search.

Log in to reply