UI incompatible

Topic created ยท 5 Posts ยท 310 Views
  • making a new post so it gets seen. there is a problem with joining your friends that HAVE upnp ENABLED. ive been hosting for days but today after the new aim assist update, no one has been able to join.

  • tried deleting Plutonium client folder in %localappdata% but still didn't fix. I have the proper ports open and everything but its definitely a bug with the new update.

  • In order to create a speedy patch we need more information.

    • What game were you playing(mp/zm)?
    • What map(s) did you attempt to play on?
    • What gametypes(s) did you attempt to play on?
    • Are you and your friend(s) on the latest version(at least r2100 or higher; open console to see)?
    • Can you join a dedicated server on the same map/gametype?
  • @JezuzLizard I was playing on zombies and the only map that would work was Green Run. I was trying out survival on MoTB, Origins, and Buried. Everyone's on the new r2108. and yes dedicated servers are working with the same maps and mode.
    just not custom games ๐Ÿ˜ž

  • Same here, I only tried Zombie custom games using Hamachi, everyone get this error in any map

Log in to reply