Cannot play with friends, UPnP disabled, Port Forwarding does not work

Topic created · 8 Posts · 243 Views
  • I've had an issue trying to play with friends for awhile now. Here is what I have done to try and start a game with friends and none of it has worked.

    • Enabling UPnP (does not work, will not enable in game)
    • Port Forwarding
    • Hosting a server

    I'm not sure if it's just my computer or it's an issue with the game, every time my friends try to join it gives the "Joining Game" popup but does not connect.

  • @hnm938

    If you still can't get it to work this means the host either did something wrong (like not being in-game while the others join, uPnP disabled or bad port forward etc.) or has something still blocking the connection (firewall, antivirus firewall etc.). Make sure to allow Plutonium through your firewall (some antivirus have firewalls too!)

    If your uPnP is disabled then you need to port forward instead. Follow the port forward instructions on the guide.
    Note that port forwarding will not enable uPnP. You either need uPnP enabled or port forward, noth both.

    As a last resort, if you really can't get it to work you could try using a software like Hamachi or RadminVPN but you won't receive help for that! (make sure to switch to LAN mode instead of clicking on Play in the launcher)

  • @lResxt

    I already allowed plutonium through my firewall TCP and UDP and it still did not work.
    One of my friends tried starting a game and it worked when trying to join them, I'm not sure if this means anything but I noticed on their network tab in the plutonium hud, they had a Local IP where as my Local IP was 0.0.0.0 and my port was also 0 instead of 4976

  • @hnm938 yeah this means something's blocking your connection. Either join him or try to find what's causing this. If you really want to host and can't find it you could use Hamachi / Radmin VPN but this really is a last resort.

    What's your antivirus? Any VPN or proxy?

  • @lResxt I currently just have Windows Defender and I'm not using any proxy or vpn. Hamachi and Radmin do work but I was hoping to find a simpler way to host without having to get my friends to install anything, I think it might just be my router or pc because I've tried everything to get it to work with no luck.

  • @hnm938 I am having the same issue. The only way I can join is through Hamachi. I have enabled UPnP and have allowed plutonium through my firewall. Literally somebody on my same internet connection is able to play and join friends fine without hamachi

  • @SevenParker That's good to know it's not only me, I tried reinstalling with no luck hopefully if it's a problem it get's fixed.

  • This post is deleted!
Log in to reply