Compatibilidad para versiones de Windows

Topic created · 2 Posts · 13 Views
  • Yo poseo un Windows 7 de 32 bits y no me funciona el laucher plutonium... Deberían hacerlo compatible a versiones anteriores de Windows y no hacer que un usuario tenga que pasarse de Windows 7 (Que es donde yo me siento mas cómodo) a Windows 8 o 10 ya que tanto usuarios de W10, W8 y W7 queremos plutonium

    PD: Si hay alguna forma de solucionar este error de que el plutonium se cierra sin necesidad de cambiarme a Windows 8 o 10 por favor decirmelo

  • @LK_Master you need to upgrade to Windows 8.1 or 10 (recommended). Using an outdated OS is bad anyways in general for both security and compatibility. Companies waste time keeping support for it because of money but good practices tells developers to not waste time adding support for it, that's what happens with Plutonium and happens with lot of non profit softwares or software made by smaller companies.

    I highly recommend getting an up-to-date OS even if you don't plan on playing Plutonium in the end.

Log in to reply