Error - Unprotected error (ui_mp/T6/Zombie/HudCompetitiveScoreboardZombie.lua:591: attempt to index a nil value

Topic created · 3 Posts · 35 Views
  • connect localhost:4977
    Unloading fastfile ui_zm
    Unloading fastfile en_ui_zm
    Unloading fastfile patch_ui_zm
    Loading fastfile zm_tomb_patch
    Loading fastfile zm_tomb
    Loading fastfile en_zm_tomb
    Loading fastfile so_zclassic_zm_tomb
    Loading fastfile en_so_zclassic_zm_tomb
    ========================= LUI ERROR ========================
    Havok Script Panic - Main State: UI_luaVM - State name: UI_luaVM
    
    Unprotected error (ui_mp/T6/Zombie/HudCompetitiveScoreboardZombie.lua:591: attempt to index a nil value
    stack traceback:
            ui_mp/T6/Zombie/HudCompetitiveScoreboardZombie.lua:591: in function '(anonymous)'
            (tail call): ?
            2361186059:11: in function '(*stripped)'
            (tail call): ?
            2361186059:11: in function '(*stripped)'
            (tail call): ?
            2361186059:11: in function '(*stripped)'
            (tail call): ?
            3593575555:30: in function '(*stripped)'
            2972207793:59: in function '(*stripped)')
    
    Full Traceback:
    
    ============================================================
    

    just got this on tomb at before first kill of round 35 doing a dig, its very possible i dug up my helmet since i had golden shovel only - it died right on the pressing use for the dig!

    also got gui console stating - LUI_ERROR: Error processing event

    was this a problem cause of plutonium site server down???

  • its going to be fixed in the up coming update

  • @FragsAreUs oh sorry, i see this helmet error is known. my bad... keep up all the good work. much respect MrE

Log in to reply